<     May 2017     >
Su Mo Tu We Th Fr Sa  
    1  2  3  4  5  6  
 7  8  9 10 11 12 13  
14 15 16 17 18 19 20  
21 22 23 24 25 26 27  
28 29 30 31
00:00 cyteen_ joined
00:02 grayhemp joined
00:11 oppenhizzy joined
00:15 <oppenhizzy> I'm trying to get connman working but I keep getting a "/net/connman/technology/wifi: Not supported" error when I try to scan. Anyone have any suggestions?
00:19 <Shiz> do you have wpa_supplicant installed?
00:19 <Shiz> if so, try starting it
00:22 grayhemp joined
00:23 <oppenhizzy> Lemme try that out. I assumed connman would start it on its own.
00:24 <Shiz> apparently it may fail too
00:24 <Shiz> to*
00:29 <Shiz> ah, hmm
00:30 <Shiz> yeah i think it just wants it already running
00:32 Caplain joined
00:32 <oppenhizzy> No luck. Still same error.
00:32 <Shiz> i guess try starting connmand in debug mode
00:32 <oppenhizzy> Yeah, that's what I tried.
00:32 <Shiz> service connman stop and
00:33 <Shiz> connmand -dn
00:33 <Shiz> and see what goes awry
00:33 <oppenhizzy> Ok
00:40 <oppenhizzy> The debug messages don't seem terribly enlightening.
00:40 grayhemp joined
01:04 s33se joined
01:06 dave0x6d joined
01:08 grayhemp joined
01:29 ogres joined
01:57 grayhemp joined
02:33 grayhemp joined
02:37 grayhemp joined
03:17 mdillon joined
03:25 grayhemp joined
04:53 ephemer0l joined
04:55 jpas joined
04:58 ephemer0l joined
05:01 <jpas> Hey, is anyone else having issues booting fresh alpine 3.6 on a raspberry pi 3?
05:03 ephemer0l joined
05:08 grayhemp joined
05:10 grayhemp_ joined
05:10 ephemer0l joined
05:13 ephemer0l joined
05:24 fabled joined
05:42 grayhemp joined
05:45 ephemer0l joined
05:55 ephemer0l joined
05:55 ephemer0l joined
05:57 ogny joined
05:58 ephemer0l joined
06:01 ephemer0l joined
06:02 gogoprog joined
06:19 ephemer0l joined
06:28 ahrs joined
06:30 discensa joined
06:39 fekepp joined
06:46 MH0815 joined
06:53 ephemer0l joined
06:55 grayhemp joined
07:00 royger joined
07:09 ephemer0l joined
07:20 baliste joined
07:24 ephemer0l joined
07:25 rollniak joined
07:28 ephemer0l joined
07:33 bob_cheesey joined
07:40 pickfire joined
07:40 <pickfire> jpas: I am also having issues booting alpine linux 3.6 on raspberry pi 2/3.
08:05 emacsomancer joined
08:37 grayhemp joined
08:43 Marc1n_ joined
08:49 andor2007 joined
09:00 LouisA joined
09:09 lesion joined