<    March 2017    >
Su Mo Tu We Th Fr Sa  
          1  2  3  4  
 5  6  7  8  9 10 11  
12 13 14 15 16 17 18  
19 20 21 22 23 _2_4 25  
26 27 28 29 30 31
00:40 realisation joined
00:53 mvensky joined
01:17 realisation joined
01:28 raspado joined
01:28 DyanneNova joined
02:05 svm_invictvs joined
02:06 DyanneNova joined
02:07 ghost1 joined
02:15 ghost1 joined
02:18 ghost1 joined
02:25 Derperperd joined
02:27 edrocks joined
02:42 mdorenka joined
02:54 gentunian joined
03:19 orbyt_ joined
03:29 edrocks joined
03:33 jeffreylevesque joined
03:52 ayogi joined
04:32 SkyRocknRoll joined
05:03 castlelore joined
05:24 Derperperd joined
05:30 edrocks joined
06:05 realisation joined
06:21 lpin joined
06:34 SkyRocknRoll joined
06:40 nanohest joined
07:17 ayogi joined
07:29 nanohest joined
07:57 tildes_ joined
08:19 Derperperd joined
08:25 kexmex joined
08:30 okapi joined
08:31 Axy joined
09:20 tildes_ joined
09:33 edrocks joined
09:41 rendar joined
10:07 SkyRocknRoll joined
10:11 okapi joined
10:54 shackra joined
10:58 shackra joined
11:20 michaeldgagnon joined
11:30 evil_gordita joined
11:37 okapi joined
11:59 okapi joined
12:00 ayogi joined
12:23 Liara- joined
12:26 samwierema joined
12:31 Waheedi joined
12:36 edrocks joined
12:57 hfp_work joined
13:00 geoffb joined
13:06 StephenLynx joined
13:07 StephenLynx joined
13:09 goldfish joined
13:38 synchroack joined
13:45 hfp_work joined
13:50 samwierema joined
13:52 bigtymer37 joined
14:00 Derperperd joined
14:06 preludedrew joined
14:23 <bigtymer37> hi can someone help me with an remove request
14:24 <bigtymer37> http://pastebin.com/bshuDdTA
14:54 yeitijem joined
14:58 SkyRocknRoll joined
14:59 Soopaman joined
15:08 gentunian joined
15:13 xaep joined
15:38 orbyt_ joined
15:39 edrocks joined
15:55 IonutVan_ joined
15:55 <IonutVan_> hi
15:55 <IonutVan_> I am using mongoengine and I have in my model: created_at = db.DateTimeField(default=datetime.datetime.utcnow(), required=True). and if I added two new entries (one a few hours ago, and one just a few minutes ago), they were added with the following dates: "created_at" : ISODate("2017-03-10T14:35:21.168Z") and "created_at" : ISODate("2017-03-10T14:35:20.978Z"). Any idea what could be wrong?
16:02 <IonutVan_> any idea what's happening here?
16:02 <IonutVan_> and why I don't have the correct date/time, when the insertion is actually done
16:06 re1 joined
16:07 <IonutVan_> on my computer, the same code is saying to an item that I just insterted that was inserted 5 hours ago
16:09 yeitijem joined
16:11 okapi joined
16:13 kexmex joined
16:14 Karbowiak joined
16:26 realisation joined
16:28 Soopaman left
16:44 harry1 joined
16:58 DyanneNova joined
17:06 edrocks joined
17:10 <IonutVan_> I solved it, thanks anyway
17:44 __ joined
17:48 tildes_ joined
17:50 sunoano joined
17:50 sunoano joined
17:57 DyanneNova joined
18:07 orbyt_ joined
18:34 Bizkit joined
18:35 uehtesham90__ joined
18:41 edrocks joined
18:48 tildes__ joined
18:49 creampie joined
19:01 mbwe joined
19:14 point joined
19:18 shackra joined
19:29 shackra joined
19:29 okapi joined
19:50 Derperperd joined
19:55 DyanneNova joined
20:08 okapi joined
20:34 StephenLynx joined
20:42 Derperperd joined
20:59 realisation joined
21:32 orbyt_ joined
21:33 nanohest joined
21:42 Muchoz joined
21:43 edrocks joined
22:10 undertuga joined
22:14 rendar joined
22:14 rendar joined
22:22 gkze joined
22:53 farchanjo joined
22:55 heroux joined
22:57 okapi joined
23:13 point joined
23:25 q_q joined