<    March 2017    >
Su Mo Tu We Th Fr Sa  
          1  2  3  4  
 5  6  7  8  9 10 11  
12 13 14 15 16 17 18  
19 20 21 22 23 24 25  
26 27 28 29 30 31
00:02 boboc joined
00:04 boboc joined
00:06 siruf joined
00:18 michaeldgagnon joined
00:47 Gwayne joined
00:50 Muchoz joined
01:06 edrocks joined
02:02 realisation joined
02:20 michaeldgagnon joined
02:39 svm_invictvs joined
02:40 geoffb joined
02:49 mdorenka joined
03:09 edrocks joined
03:25 gentunian joined
04:08 freeport joined
04:24 ShekharReddy joined
04:24 yeitijem joined
04:50 ayogi joined
05:12 realisation joined
05:31 _yoy_ joined
05:36 Derperperd joined
06:09 lpin joined
06:10 edrocks joined
06:35 preludedrew joined
06:38 _jd joined
07:08 shlant joined
07:09 <shlant> anyone know why I get "error closed explicitly" during mongorestore? it's preventing me form being abe to restore at all
07:17 <joannac> Run with higher verbosity, maybe?
07:21 VeeWee joined
07:39 Muchoz joined
07:42 samwierema joined
07:43 compeman joined
07:48 HermanToothrot joined
08:17 scristian joined
08:24 castlelore joined
08:24 castlelore joined
08:28 Lujeni joined
08:33 samwierema joined
08:36 jhv joined
08:39 jhvaras joined
08:39 <jhvaras> Hi
08:39 <jhvaras> Does somebody suffered from sockets being closed under high load?
08:48 <jhvaras> code is here http://stackoverflow.com/questions/42735535/concurrent-queries-to-mongodb-using-mgo-ends-in-closed-sockets
08:56 hays joined
09:07 Derperperd joined
09:12 jwd joined
09:13 edrocks joined
09:17 synchroack joined
09:24 gfidente joined
09:24 gfidente joined
09:24 kexmex joined
09:25 Lujeni joined
09:27 synchroack joined
09:37 rendar joined
09:49 schlitzer joined
09:54 artok_ left
09:55 sQVe joined
10:41 goldfish joined
10:42 jhvaras joined
11:17 Lujeni joined
11:18 jrmg joined
11:19 kexmex joined
11:28 jhvaras joined
11:31 <jhvaras> I have troubles keeping sockets alive under high load
11:31 <jhvaras> I tried using 1 socket and even opening a socket for each operation
11:32 <jhvaras> for the first approach socket keeps open but don't respond
11:32 <jhvaras> the second approach seems to lose socket connection
11:33 <jhvaras> any clues?
11:33 <jhvaras> http://stackoverflow.com/questions/42735535/concurrent-queries-to-mongodb-using-mgo-ends-in-closed-sockets
11:37 mniip joined
11:50 StephenLynx joined
12:12 artok joined
12:15 dump joined
12:15 edrocks joined
12:36 RickDeckard joined
12:44 itaipu joined
12:51 michaeldgagnon joined
13:00 geoffb joined
13:09 Derperperd joined
13:09 jhvaras joined
13:10 Lujeni joined
13:12 Necromantic joined
13:17 edrocks joined
13:25 gfidente^2nd joined
13:27 jmikola joined
13:36 Jan98374 joined
13:41 gfidente^2nd left
13:42 martin77 joined
13:43 Diggsey joined
13:45 jeffreylevesque joined
13:45 itaipu joined
13:52 neuro_sys_ joined
13:53 neuro_sys_ left
13:53 neuro_sys joined
13:53 <neuro_sys> anyone who's familiar with Mongoose.js, is there anyway to pass data to a middleware? (I want to pass to my pre('validate') hook.)
13:55 jhvaras joined
14:17 ShekharReddy joined
14:30 Derperperd joined
14:37 ramortegui joined
14:41 freeport joined
14:49 okapi joined
14:51 fels joined
14:57 nanohest joined
14:58 FatNoLife joined
15:01 beauvolio joined
15:02 michaeld_ joined
15:15 AvianFlu joined
15:26 DyanneNova joined
15:27 sz0 joined
15:32 BlueProtoman joined
15:33 <BlueProtoman> I'm trying to connect to a local MongoDB instance on macOS (even after running `brew services restart mongo`), but I get this error: http://pastebin.com/TMDnz1xu Any tips? I also can't connect to it remotely with Robomongo
15:38 realisation joined
15:41 blizzow joined
15:50 michaeldgagnon joined
15:53 gentunian joined
15:59 michaeldgagnon joined
16:03 mdorenka joined
16:04 okapi joined
16:09 nfo joined
16:10 mdorenka joined
16:19 SkyRocknRoll joined
16:28 ramortegui joined
16:29 orbyt_ joined
16:30 nanohest joined
16:31 itaipu joined
16:31 harry1 joined
16:32 okapi joined
16:36 silenced joined
16:40 blizzow joined
16:49 klics joined
16:53 Necromantic joined
17:03 Derperperd joined
17:03 _ joined
17:05 Guest18298 joined
17:07 blizzow joined
17:07 okapi joined
17:09 compeman joined
17:10 castlelore joined
17:10 castlelore joined
17:51 <BlueProtoman> I'm trying to connect to a local MongoDB instance on macOS (even after running `brew services restart mongo`), but I get this error: http://pastebin.com/TMDnz1xu Any tips? I also can't connect to it remotely with Robomongo
17:52 kexmex joined
17:53 <xrated> BlueProtoman: do you see mongo bound to the port?
17:53 <xrated> netstat -antlp | grep <port>
17:53 <xrated> well, idk if that command will work on mac
17:53 <xrated> I'll assume it does
17:54 <BlueProtoman> Almost, gimme a second to see which flags are failing
17:55 <BlueProtoman> Hm, no I don't see Mongo
17:55 <BlueProtoman> on the relevant port
17:56 nfo joined
17:57 <xrated> BlueProtoman: you'd have to check the start up logs
17:57 <xrated> tbh if this is just for dev
17:57 <xrated> I'd probably spin up a mongo docker container
17:57 <xrated> and call it a day
17:57 <xrated> So you don't have to dick around with settings
17:58 <xrated> docker run --name some-mongo -v /my/own/datadir:/data/db -d mongo:tag
17:58 <xrated> from the docs
17:58 <BlueProtoman> Really? Huh.
17:59 <BlueProtoman> Where's a good list of docker images?
17:59 <xrated> https://hub.docker.com/_/mongo/
17:59 <xrated> for mongo
17:59 <BlueProtoman> Thanks!
17:59 <xrated> no worries
17:59 <BlueProtoman> Is the name of the image actually "some-mongo"?
18:01 <BlueProtoman> "docker: Cannot connect to the Docker daemon at unix:///var/run/docker.sock. Is the docker daemon running?."
18:02 <BlueProtoman> Forget it, I've been dealing with enough crap not working the way I want it to today. Back to native.
18:12 Sasazuka joined
18:14 StephenLynx joined
18:27 svm_invictvs joined
18:34 compeman joined
18:48 point joined
19:41 Derperperd joined
19:44 edrocks joined
19:54 edrocks joined
20:04 klics joined
20:06 point joined
20:24 okapi joined
20:24 artok joined
20:24 Guest18298 joined
20:30 orbyt_ joined
20:31 gentunian joined
20:47 Silenced joined
20:53 jeffreylevesque joined
20:58 raspado joined
21:00 nanohest joined
21:21 itaipu joined
21:26 StephenLynx joined
21:29 mitzip joined
21:40 okapi joined
21:48 svm_invictvs joined
21:54 fels joined
22:04 point joined
22:07 nikitosiusis_ left
22:07 nikitosiusis joined
22:09 rendar joined
22:09 rendar joined
22:13 beauvolio joined
22:53 farchanjo_ joined
23:01 AlmightyOatmeal joined
23:17 gentunian joined
23:24 Liara- joined
23:50 jrmg joined
23:53 Sasazuka_ joined