<    April 2017    >
Su Mo Tu We Th Fr Sa  
                   1  
 2  3  4  5  6  7  8  
 9 10 11 12 13 14 15  
16 17 18 19 20 21 22  
23 24 25 26 27 28 29  
30
00:05 masber joined
00:06 EyePulp joined
00:34 roelmonnens joined
00:39 enigma_raz joined
00:46 enigma_raz joined
00:50 rrva joined
00:53 mbd joined
00:57 enigma_raz joined
01:07 soveran joined
01:31 ycon_ joined
01:32 <ycon_> Hi all, so I just followed the redis.io guide o install, wget, then 'make'. It ran without an error. However, 'redis-server' tells me 'command not found'
01:34 hahuang61 joined
01:34 <ycon_> I don't want to make a mess of it. How can I undo that install? I realise its simpler to install via brew
01:34 <ycon_> Like, uninstall redis's `make` command
01:40 rchavik joined
01:42 <ycon_> Anyone?
01:50 daxelrod joined
01:58 EyePulp joined
01:59 EyePulp joined
02:02 amosbird joined
02:18 ycon_ joined
02:18 ycon_ left
02:23 roelmonnens joined
02:25 enigma_raz joined
02:30 svm_invictvs joined
02:47 <nothau> did you do a make install?
02:52 wildtype joined
02:53 <wildtype> hi guys
02:53 <wildtype> anyone experienced redis server hold clients connection, while the client already killed?
03:08 roelmonnens joined
03:09 soveran joined
03:35 hahuang61 joined
03:42 lostman joined
03:54 svm_invictvs joined
04:21 RemiFedora joined
04:24 atomi joined
04:30 Tawonga joined
04:37 abcdefg123 joined
04:48 enigma_raz joined
05:08 EyePulp joined
05:10 soveran joined
05:26 atomi joined
05:28 atomi joined
05:30 atomi joined
05:36 hahuang61 joined
05:40 EyePulp joined
05:47 IRCFrEAK joined
05:50 IRCFrEAK left
05:52 roelmonnens joined
06:12 EyePulp joined
06:20 roelmonnens joined
06:23 tavish joined
06:37 soveran joined
06:37 soveran joined
06:40 EyePulp joined
06:51 EyePulp joined
06:52 moteus joined
07:05 schndr_ joined
07:09 EyePulp joined
07:10 moteus joined
07:10 rendar joined
07:10 rendar joined
07:27 enigma_raz joined
07:29 JohnnyRun joined
07:30 EyePulp joined
07:35 brodolfo joined
07:37 hahuang61 joined
07:38 cyborg-one joined
07:38 hive-mind joined
07:47 MrXXIV joined
07:53 mikecmpbll joined
07:55 brk_ joined
08:05 rchavik joined
08:12 Mr__Anderson joined
08:16 Dave_R joined
08:17 ante joined
08:20 elukey joined
08:30 programmingcool joined
08:30 EyePulp joined
08:43 schndr_ joined
08:50 soveran joined
08:50 soveran joined
08:56 cliluw joined
09:02 EyePulp joined
09:07 efphe joined
09:17 <elukey> Hi everybody, I am investigating an issue with the HHVM PHP client for Redis (https://github.com/facebook/hhvm/issues/7757), that seems to be related to sending QUIT after each command without waiting for the server's response
09:18 <elukey> other libraries seem to have solved the issue simply avoiding QUIT and just closing the TCP connection
09:19 <elukey> I checked the docs but I haven't found a clear reccomendation about when to use QUIT.. any suggestion?
09:36 Mr__Anderson joined
09:37 hahuang61 joined
09:54 atomi joined
10:01 EyePulp joined
10:05 another_clue joined
10:10 EyePulp joined
10:18 rideh joined
10:21 Mr__Anderson joined
10:25 EyePulp joined
10:45 ChrisJames02170 joined
10:58 al-damiri joined
10:58 Mr__Anderson joined
11:03 roelmonn_ joined
11:07 atomi joined
11:08 [1]moteus joined
11:26 drbobbeaty joined
11:35 forgotmynick joined
11:38 tavish joined
11:38 hahuang61 joined
11:43 Mr__Anderson joined
12:10 schndr_ joined
12:19 ogny joined
12:19 ogny joined
12:23 EyePulp joined
12:30 Mr__Anderson joined
12:32 KennethWilke joined
13:08 EyePulp joined
13:09 edrocks joined
13:15 EyePulp joined
13:39 hahuang61 joined
13:43 soosfarm joined
13:47 Mr__Anderson joined
13:55 AnteNsoft joined
13:59 bannakaffalatta joined
14:08 hashpuppy joined
14:15 daxelrod joined
14:17 shinnya joined
14:19 bannakaf_ joined
14:56 edrocks joined
15:06 roelmonnens joined
15:07 roelmonnens joined
15:31 minimalism joined
15:31 FunnyLookinHat joined
15:31 FunnyLookinHat joined
15:40 hahuang61 joined
15:47 tarkus joined
15:49 svm_invictvs joined
16:03 soveran joined
16:16 edrocks joined
16:17 Sarevok joined
16:22 sz0 joined
16:40 svm_invictvs joined
16:40 atomi_ joined
16:53 hahuang61 joined
17:00 hahuang65 joined
17:21 cyborg-one joined
17:47 bcdonadio joined
17:48 <bcdonadio> how may I tell a sentinel cluster to change the current master to one I specify?
17:50 trustyhank joined
17:51 SkyRocknRoll joined
17:53 brk_ joined
18:04 Mr__Anderson joined
18:13 hahuang65 joined
18:20 ogres joined
18:26 xep joined
18:41 xep joined
18:41 xep joined
18:49 edrocks joined
19:21 efphe joined
19:29 edrocks joined
19:41 rendar joined
19:51 cyclones92 joined
19:51 enigma_raz joined
20:00 hahuang61 joined
20:13 TheHodge joined
20:33 timg__ joined
21:24 p1rate joined
21:24 p1rate joined
21:39 daxelrod joined
21:59 soveran joined
22:01 hahuang61 joined
22:12 underyx joined
22:19 cliluw joined
22:24 bannakaffalatta joined
22:27 mikecmpbll joined
22:46 BrianMiller joined
23:11 roelmonnens joined
23:36 soveran joined
23:59 EyePulp joined