<    April 2017    >
Su Mo Tu We Th Fr Sa  
                   1  
 2  3  4  5  6  7  8  
 9 10 11 12 13 14 15  
16 17 18 19 20 21 22  
23 24 25 26 27 28 29  
30
00:24 jeffreylevesque joined
01:31 jeffreylevesque joined
02:31 edvorg joined
02:42 FunkyBob joined
02:42 <FunkyBob> morning all... just tweaked my config and now my exclude matrix no longer works
02:43 <FunkyBob> I changed from using env values like DJANGO="Django<1.9" to DJANGO="Django~=1.8.0" ... so I'm guessing it's to do with the ~
02:45 rickmak joined
02:46 <FunkyBob> nm... pebcak
02:46 FunkyBob left
03:36 hamishmack joined
04:39 edvorg joined
05:18 rickmak_ joined
05:31 lpin joined
05:33 aruns joined
07:02 mtodor joined
08:28 notebox joined
08:31 davehunt joined
09:28 ZyX-I joined
09:30 jaagr joined
10:09 kharloss joined
10:38 jantman joined
11:10 hamishmack joined
11:35 dave0x6d joined
11:54 davehunt joined
12:45 aruns joined
12:50 <daleharvey> Ok so only noticed this recently, travis is runing our test suite twice for PR's
12:50 <daleharvey> *running
12:51 <daleharvey> apparently the branch and the PR merge commit (from https://github.com/travis-ci/travis-ci/issues/3241)
12:52 <daleharvey> I do not want the PR merge commit tested, just the branch that made the PR (and all commits to master)
12:53 <daleharvey> anyone know what combination of "build branch updates" "build pull request updates" and branches config will make that happen
12:53 jeffreylevesque joined
12:56 kingarmadillo joined
12:57 davehunt joined
13:01 kingarmadillo joined
13:06 kingarmadillo joined
13:11 kingarmadillo joined
13:16 kingarmadillo joined
13:21 kingarmadillo joined
13:26 kingarmadillo joined
13:28 npmccallum joined
13:31 kingarmadillo joined
13:34 <derchris> i would say you would have to disable "build pull request updates"
13:36 kingarmadillo joined
13:41 kingarmadillo joined
13:42 notebox joined
13:46 kingarmadillo joined
13:49 BtbN joined
13:51 kingarmadillo joined
13:56 kingarmadillo joined
14:01 ssbarnea_ joined
14:21 kingarma1illo joined
14:26 kingarmadillo joined
14:31 kingarmadillo joined
14:48 jaagr joined
14:53 ssbarnea joined
15:13 kingarmadillo joined
15:20 kingarmadillo joined
15:25 kingarmadillo joined
15:30 kingarmadillo joined
15:35 kingarmadillo joined
15:40 kingarmadillo joined
15:45 kingarmadillo joined
15:45 ZyX-I joined
15:46 emdantr1m joined
15:47 hcpl joined
15:49 edvorg joined
15:50 kingarmadillo joined
15:55 kingarmadillo joined
16:00 kingarmadillo joined
16:03 mtodor joined
16:06 kingarmadillo joined
16:11 kingarmadillo joined
16:16 kingarmadillo joined
16:21 kingarmadillo joined
16:26 kingarmadillo joined
16:31 kingarmadillo joined
16:31 mikeliss joined
16:36 kingarmadillo joined
16:41 kingarmadillo joined
16:46 kingarmadillo joined
16:51 kingarmadillo joined
16:56 kingarmadillo joined
17:01 kingarmadillo joined
17:06 kingarmadillo joined
17:11 kingarmadillo joined
17:16 kingarmadillo joined
17:21 kingarmadillo joined
17:26 kingarmadillo joined
17:31 kingarmadillo joined
17:37 kingarmadillo joined
17:41 kingarmadillo joined
17:46 kingarmadillo joined
17:51 kingarmadillo joined
17:56 kingarmadillo joined
17:59 aruns joined
18:01 aruns joined
18:01 kingarmadillo joined
18:06 kingarmadillo joined
18:11 kingarmadillo joined
18:16 ssbarnea joined
18:16 kingarmadillo joined
18:21 kingarmadillo joined
18:26 kingarmadillo joined
18:27 <derchris> is there some voodoo required to download the docker images for build debuging ?
18:28 <derchris> always get a Error response from daemon: manifest for travisci/ci-garnet:latest not found
18:31 kingarmadillo joined
18:36 kingarmadillo joined
18:41 dave0x6d joined
18:42 kingarmadillo joined
18:46 kingarmadillo joined
18:57 indistylo joined
19:03 aruns__ joined
19:06 notebox joined
19:06 indistylo joined
20:10 kingarmadillo joined
20:21 steveeJ joined
20:22 <steveeJ> hey, I'm having trouble with a script that redirects filedescriptor 2 to a script and back to the saved value of $(readlink /proc/self/fd/2}. https://travis-ci.org/htwg-syslab/nix-expressions/builds/225359804#L231
20:27 <steveeJ> when I use one of our private repositories and a debug session it works. what other debug options do I have?
21:26 ssbarnea_ joined
22:05 davehunt joined
22:38 dave0x6d joined
22:50 naderman joined