<    April 2017    >
Su Mo Tu We Th Fr Sa  
                   1  
 2  3  4  5  6  7  8  
 9 10 11 12 13 14 15  
16 17 18 19 20 21 22  
23 24 25 26 27 28 29  
30
00:02 <nemequ> bshackle1t, are you sure the builds failed? travis will only run a few builds *in parallel* (depending on the server load), but they should all run eventually
00:02 <bshackle1t> They didn't fail, they were never kicked off.
00:02 <nemequ> and they still haven't?
00:03 <bshackle1t> No, I got the above error.
00:03 <bshackle1t> I just disabled the "Limit concurrent jobs" option and they started building again...
00:03 <bshackle1t> I have no idea why that would have any affect on whether Push updates should be built or not.
00:04 <bshackle1t> https://travis-ci.org/bgshacklett/ecr-hello-world/requests
00:04 <bshackle1t> From my perspective, all of the red requests should have run.
00:07 <nemequ> ah, yeah if limit concurrent jobs was enabled that could cause that. i guess you made a bunch of changes back to back, and ci didn't have a chance to catch up?
00:08 <bshackle1t> Not really. I waited a long time between each; they just never started.
00:08 <nemequ> based on the log it doesn't look like you waited a long time….
00:09 <nemequ> sometimes it takes a few minutes for a build to start. travis' resources are limited, so when a lot of projects hit it at once there is a queue
00:09 <nemequ> especially for the virtual machine based builds
00:09 <bshackle1t> Right, but they weren't being queued. Had they shown up in the queue, I'd have waited for the job to actually run.
00:10 petems joined
00:10 timeless joined
00:11 <nemequ> iiuc items in the queue would be cancelled with limit concurrent jobs enabled as soon as you submit a new job
00:11 <nemequ> meh, it's working now, right? /me goes back to work
00:11 <bshackle1t> I'll email support
00:12 bshackle1t left
00:14 carllerche joined
00:14 jcrugzz joined
00:14 HannahWolfe joined
00:14 SimonVT joined
00:46 evertheylen joined
00:56 kingarmadillo joined
01:05 nemequ left
01:16 kingarmadillo joined
01:25 jaagr joined
02:39 kingarmadillo joined
04:54 indistylo joined
04:56 indistylo joined
05:01 kingarmadillo joined
05:19 aruns joined
05:36 lpin joined
05:40 ndrst joined
05:50 aruns joined
05:52 aruns joined
05:55 zupo joined
05:56 zupo left
05:56 zupo joined
05:57 zupo joined
06:46 kingarmadillo joined
06:48 drcode joined
06:50 aruns joined
06:55 drcode joined
07:05 mtodor joined
07:11 kke_ joined
07:12 <kke_> i have two secure envs in travis.yml, how do i exclude something in the matrix for one of them?
07:15 <kke_> something like https://gist.github.com/kke/5c1be2f14af7be61660736f58f18a7c6 does not seem to work
07:22 <kke_> ha. i flipped the script and added matrix include with the envs
07:30 drcode joined
07:45 aruns__ joined
07:47 kingarmadillo joined
07:50 aruns joined
08:16 zupo joined
08:43 davehunt joined
08:49 notebox joined
09:21 notebox joined
09:46 jantman joined
09:48 kingarmadillo joined
09:50 Anticom joined
09:52 gaurav____ left
10:16 irclogger_com joined
10:16 Topic for
11:28 ProT-0-TypE joined
11:49 kingarmadillo joined
12:15 drawks joined
12:33 edvorg joined
12:36 kingarmadillo joined
12:46 edvorg joined
13:21 ProT-0-TypE joined
13:29 nz joined
13:46 zupo joined
13:53 npmccallum joined
14:24 jeffreylevesque joined
14:35 kingarmadillo joined
14:46 ProT-0-TypE joined
14:55 kus joined
15:06 drcode joined
15:11 steveeJ left
15:22 drcode joined
15:48 zupo joined
15:50 drcode joined
15:55 drcode joined
15:56 p3rror joined
16:24 jeffreylevesque joined
17:28 jeffreylevesque joined
17:33 zupo joined
17:50 jeffreylevesque joined
18:28 jeffreylevesque joined
18:43 jeffreylevesque joined
19:07 zupo joined
19:31 dave0x6d joined
19:38 Drajwer joined
19:39 <Drajwer> Hi. Can I use custom docker image as an environment of my build?
19:41 BtbN left
20:17 edvorg joined
21:07 disi joined
21:16 NightMonkey joined
21:20 ahf joined
21:22 jlouis joined
21:34 resmo joined
21:38 drawks joined
21:43 drawks joined
21:48 Anticom joined
22:17 oprypin joined