<     May 2017     >
Su Mo Tu We Th Fr Sa  
    1  2  3  4  5  6  
 7  8  9 10 11 12 13  
14 15 16 17 18 19 20  
21 22 23 24 25 26 27  
28 29 30 31
00:55 NightMonkey joined
01:00 hcpl1 joined
02:20 rickmak joined
03:05 rickmak_ joined
03:18 dmj` joined
03:25 jeffreylevesque joined
04:25 tkimball joined
05:17 lpin joined
05:32 rickmak_ joined
05:59 ZyX-I joined
06:08 lislis joined
06:59 mtodor joined
07:03 indistylo joined
07:21 raphink__ joined
07:47 tkimball joined
07:55 moongazer joined
08:54 drcode joined
09:02 riemann joined
09:12 alcohol joined
09:13 alcohol joined
09:45 alcohol joined
10:08 alcohol joined
10:12 jantman joined
10:13 davehunt joined
10:47 drcode joined
10:50 lislis joined
11:41 lpin joined
11:55 <blueyed> I cannot manage to use PostgreSQL 9.6 on a container based Trusty image with build stages.
11:55 <blueyed> I am using 'addons: - postgresql: "9.6"', but only 9.2 is running hen.
12:20 <blueyed> 'addons:\n postgresql: "9.6"' worked
12:34 hcpl1 joined
12:43 npmccallum joined
12:56 jeffreylevesque joined
13:06 ZyX-I joined
13:06 kso512 joined
13:31 hcpl1 joined
13:34 hanna joined
13:47 dave0x6d joined
13:49 Orphis joined
14:37 daurnimator joined
14:38 <daurnimator> https://travis-ci.org/fengari-lua/fengari/caches <== says there is no cache. yet the .travis.yml has 'cache: yarn'.
14:38 <daurnimator> ==> I'm having a build failure that I suspect an out of date (recently updated) dependeny
15:00 rickmak joined
15:28 ribasushi joined
15:54 mtodor joined
16:17 aruns joined
16:38 aruns joined
17:25 moongazer joined
17:37 skyway2 joined
17:43 skyway2 left
17:49 Sound joined
18:11 resmo joined
18:11 flix joined
18:11 flix joined
18:23 moongazer joined
18:39 marlinc joined
19:13 npmccallum joined
19:18 tkimball joined
20:28 jeffreylevesque joined
20:36 mertimor joined
20:48 raphink joined
20:48 raphink joined
21:45 hamishmack joined
21:57 ixti joined
21:57 ixti joined
22:00 ixti joined
22:03 ixti joined
22:13 kke joined
22:26 kus joined
22:55 ski7777 joined
23:57 barteks2x joined