<     May 2017     >
Su Mo Tu We Th Fr Sa  
    1  2  3  4  5  6  
 7  8  9 10 11 12 13  
14 15 16 17 18 19 20  
21 22 23 24 25 _2_6 27  
28 29 30 31
01:36 hamishmack joined
02:00 rickmak joined
03:06 tkimball joined
04:34 hanna joined
05:03 lpin joined
05:30 canvon joined
06:20 indistylo joined
06:50 mtodor joined
06:52 mtodor joined
07:24 Sound joined
07:48 raphink joined
07:48 raphink joined
07:54 Sound joined
08:22 nemothekid joined
08:42 riemann joined
08:51 hamishmack joined
09:35 davehunt joined
09:45 Diaoul joined
10:31 ProT-0-TypE joined
10:39 MJD joined
10:41 jantman joined
11:50 VladGh joined
11:50 daemonwrangler joined
11:57 hcpl1 joined
12:04 jpvndlft joined
12:38 riemann joined
13:01 jeffreylevesque joined
13:37 resmo joined
13:37 trevor joined
13:46 moongazer joined
13:46 trevor joined
15:31 sbadia left
15:49 hcpl1 joined
16:05 nemothekid joined
16:09 mkoistinen joined
16:11 boingolov joined
16:11 Sound joined
16:12 <boingolov> I'm running a travis docker image locally to build a go package. gimme complains that version 1.8.x is not a valid version of go, however this same .travis.yml works in the hosted travis. Is there some other step that translates the .x style version numbers into concrete versions that gimme supports?
16:13 <boingolov> I can manually replace them, that's not a big deal, but something tells me there is some other step that the hosted CI does to do the translation automatically
16:19 <boingolov> is that handled with travis worker by any chance?
17:16 indistylo joined
17:20 aruns joined
17:23 aruns joined
17:36 jeffreylevesque joined
17:45 ZyX-I joined
17:46 kent\n joined
17:51 aruns__ joined
17:52 nemothekid joined
17:55 Diggsey joined
18:14 ballessay joined
18:22 ballessay joined
19:11 YouCallItFar left
19:38 hcpl1 joined
19:38 tkimball joined
19:43 hanna joined
21:03 hanna joined
21:40 dave0x6d joined
22:08 Sound joined
22:54 CaBa joined
22:54 <CaBa> hi