<     May 2017     >
Su Mo Tu We Th Fr Sa  
    1  2  3  4  5  6  
 7  8  9 10 11 12 13  
14 15 16 17 18 19 20  
21 22 23 24 25 _2_6 27  
28 29 30 31
00:54 ZyX-I joined
00:59 dave0x6d joined
04:42 tkimball joined
05:20 dave0x6d joined
05:30 canvon joined
05:47 lpin joined
06:05 austin987 joined
06:56 nemothekid joined
08:28 riemann joined
09:18 davehunt joined
10:19 hanna joined
10:35 jantman joined
11:00 ZyX-I joined
13:52 davehunt joined
14:00 dave0x6d joined
14:39 derchris joined
14:42 tkimball joined
14:45 derchris joined
14:51 derchris joined
15:11 derchris joined
15:17 derchris joined
15:35 derchris joined
15:38 Sound joined
15:45 derchris joined
15:47 pelegreno___ joined
15:49 frantzipan joined
15:52 derchris joined
16:08 derchris joined
16:18 derchris joined
16:30 derchris joined
16:39 derchris joined
16:56 nemothekid joined
17:55 bradleymeck joined
17:56 <bradleymeck> is there a way to get `zopfli` to install on travis? I saw https://github.com/travis-ci/apt-source-whitelist/issues/247 but not entirely sure how / if I can do this w/o whitelist
18:10 hanna joined
19:09 gnarf joined
19:23 LebedevRI joined
19:42 ZyX-I joined
19:54 postmodern joined
19:55 <postmodern> i want to `pip install` something in the before_install, but the pypi package requires a more recent version of pip/setuptools than travis-ci provides. How do I update pip/setuptools? `pip install --upgrade --user pip setuptools` didn't work.
19:56 nemothekid joined
20:50 itaipu joined
20:50 Diaoul joined
21:09 Sound joined
21:39 dave0x6d joined
22:05 adw1n joined
22:23 hcpl1 joined
22:40 postmodern joined
22:59 nemothekid joined
23:29 nemothekid joined
23:36 rickmak_ joined
23:43 jeffreylevesque joined
23:53 nemothekid joined