<  February 2017   >
Su Mo Tu We Th Fr Sa  
          1  2  3  4  
 5  6  7  8  9 10 11  
12 13 14 15 16 17 18  
19 20 21 22 23 24 25  
26 27 28
00:00 bmurt joined
00:35 jayunit100 joined
00:36 uniq joined
00:43 cliles joined
00:47 msg joined
00:49 IRCFrEAK joined
00:49 IRCFrEAK left
00:49 jamessharpe joined
01:16 cqi joined
01:34 s-mutin joined
01:45 msg joined
01:46 bmurt joined
02:09 rwb joined
02:48 d^sh joined
02:51 Wanderer- joined
02:56 techquila joined
02:57 zerocool_ joined
03:00 zerocool_ joined
03:13 frank2 joined
03:29 akkad joined
03:33 dheerajchand joined
03:43 msg joined
03:55 madgoat joined
03:55 madgoat left
03:59 aspiers joined
04:13 ircuser-1 joined
04:32 rx777 joined
04:33 <rx777> Hey, I'm trying to learn Vagrant and was wondering what configuration version is recommended? I mean, is one preferred over another or is it just personal taste?
04:53 cqi joined
05:00 <Wanderer-> rx777, Dont worry about any of those, just get a box, like xenial64 and work on provisioning it etc
05:08 msg joined
05:12 cqi joined
05:25 themurph joined
05:54 <rx777> Wanderer-: I'm doing, but I was just wondering about that :)
06:00 budhram joined
06:05 dheerajchand joined
06:35 Deda_Zych joined
06:51 atomekk joined
07:01 msg joined
07:06 sub-mod joined
07:08 Deda_Zych joined
07:08 Deda_Zych joined
07:11 pelegreno joined
07:27 Deda_Zych joined
07:27 Deda_Zych joined
07:36 rickardve joined
07:40 last_staff joined
07:49 bob_cheesey joined
07:52 SuperLag joined
08:00 oravirt joined
08:25 _Rarity joined
08:26 mfournier joined
08:26 msg joined
08:27 <_Rarity> Hi! On Fedora 25, for some reason, my default provider i Libvirt, which does not seem to play very nice
08:27 <_Rarity> How do I switch this to VirtualBox?
08:28 <_Rarity> (permanently?)
08:29 livcd joined
08:29 oravirt joined
08:29 <livcd> since this channel used to be more active than #consul...do you guys use consul ? how do you synchronize checks ?
08:30 techquila joined
08:37 sub-mod joined
08:42 antgel joined
09:17 marcogmonteiro joined
09:28 winem_ joined
09:28 msg joined
09:29 balrog__ joined
09:30 jamessharpe joined
09:41 srbaker joined
09:52 notebox joined
09:57 TomyWork joined
10:03 bob_cheesey joined
10:42 marcogmonteiro joined
10:55 StFS joined
10:59 pmods joined
11:04 <pmods> hello people :)
11:29 mritchie joined
11:29 zerocool_ joined
11:29 mritchie joined
11:52 jayunit100 joined
11:57 msg joined
12:23 sub-mod joined
12:45 MalcolmXwing joined
12:48 jamessharpe joined
12:50 serque joined
12:56 jayunit100 joined
12:57 msg joined
13:01 nicoulaj joined
13:03 serque joined
13:06 snowmizer joined
13:12 gableroux joined
13:16 jamessharpe joined
13:16 csotelo joined
13:34 sub-mod joined
13:36 snowmizer joined
13:39 MalcolmXwing left
13:44 sub-mod joined
13:45 AbyssOne joined
13:48 marcogmonteiro joined
13:51 msg joined
13:55 srbaker_ joined
14:01 themurph joined
14:04 sub-mod joined
14:08 jayunit100 joined
14:08 gableroux joined
14:10 marcogmonteiro joined
14:10 in1t3r_ joined
14:11 Tom_B joined
14:13 aspiers joined
14:16 srbaker_ joined
14:17 sub-mod joined
14:20 pgdagenais joined
14:27 csotelo joined
14:27 notebox joined
14:28 aboudreault joined
14:30 sub-mod joined
14:42 mritchie joined
14:46 panzon joined
14:50 msg joined
14:52 macourtois joined
14:53 dheerajchand joined
14:57 aboudreault_ joined
15:08 wandering_vagran joined
15:10 wandering_vagran joined
15:12 wandering_vagran joined
15:23 macourtois joined
15:27 in1t3r_ joined
15:43 Aleks3Y joined
15:48 rwb joined
15:51 msg joined
15:57 jimklo joined
15:57 Stacie_A joined
16:05 wlightning-fuel joined
16:06 diverdude joined
16:07 <diverdude> hi, i did: vagrant init bento/ubuntu-16.04 and then : vagrant up --provider virtualbox However it just hangs after : default: SSH auth method: private key, and then it gives an error: "Timed out while waiting for the machine to boot. This means that Vagrant was unable to communicate with the guest machine within the configured ("config.vm.boot_timeout" value) time period."
16:07 <diverdude> What am i doing wrong here?
16:08 panzon joined
16:15 <_Rarity> diverdude: I had the same issue once. In Virtualbox, I had to reconnect the network adapter, while vagrant was setting up the machine
16:15 <_Rarity> But that is probably not a very good permanent solution.
16:16 <_Rarity> I think it had something to do with Virtualbox version not being right
16:29 wlightning-fuel joined
16:30 wlightning-fuel joined
16:34 wlightning-fuel joined
16:49 pgdagenais joined
16:53 zoobab joined
16:53 <zoobab> hi
16:53 <zoobab> any idea what is the smallest vagrant box? alpine is already 120MB
16:54 <zoobab> I need a small box in order to test a helloworld
16:55 msg joined
17:04 rwb1 joined
17:07 MajObvio1sman joined
17:09 tabakhase__ joined
17:09 _dp- joined
17:09 rickardve joined
17:09 ecraven joined
17:09 ecdhe joined
17:09 _Rarity joined
17:09 papercod1 joined
17:10 IonutVan_ joined
17:10 rager joined
17:10 todd_dsm joined
17:15 tabakhase__ joined
17:16 pgdagenais joined
17:24 rwb1 joined
17:24 Sammichmaker joined
17:25 jamessharpe joined
17:25 raynold joined
17:27 srbaker_ joined
17:30 Atemu joined
17:34 jamessharpe joined
17:50 Edgan joined
17:53 msg joined
18:00 norrit joined
18:02 jamessharpe joined
18:09 SuperLag joined
18:15 rwb joined
18:31 sparr joined
18:32 wandering_vagran joined
18:38 jamessharpe joined
18:40 aspiers joined
18:45 [abey] joined
18:54 [abey] joined
18:55 pgdagenais joined
19:07 bsdgeek joined
19:07 last_staff joined
19:09 pgdagenais joined
19:13 last_staff joined
19:14 iob1 joined
19:17 techquila joined
19:23 msg joined
19:24 last_staff joined
19:33 last_staff joined
19:39 last_staff joined
19:39 snowmizer joined
19:41 jamessharpe joined
19:44 bltmiller joined
19:45 last_staff joined
19:53 last_staff joined
19:55 techquila joined
19:58 jjasinski joined
19:58 last_staff joined
20:02 GenteelBen joined
20:09 last_staff joined
20:15 jimklo joined
20:19 jayunit100 joined
20:20 wlightning-fuel joined
20:22 ksclarke joined
20:25 [abey] left
20:27 mritchie joined
20:33 bekks joined
20:45 Stacie_A joined
20:46 last_staff joined
20:50 Specialist joined
20:53 aspiers joined
20:57 bmurt joined
21:06 Isla_de_Muerte joined
21:20 mritchie joined
21:22 jamessharpe joined
21:29 aspiers joined
21:44 atomekk joined
21:44 atomekk joined
21:45 jamessharpe joined
21:46 techquila joined
22:04 srbaker_ joined
22:05 sub-mod joined
22:23 iob1 joined
22:32 themurph joined
22:41 AphelionZ left
22:44 panzon joined
23:04 dumbitguy_ joined
23:11 themurph joined
23:17 jayunit100 joined
23:21 krobzaur_ joined
23:26 beardedeagle joined
23:32 msg joined
23:50 jamessharpe joined