<    April 2017    >
Su Mo Tu We Th Fr Sa  
                   1  
 2  3  4  5  6  7  8  
 9 10 11 12 13 14 15  
16 17 18 19 20 21 22  
23 24 25 26 _2_7 28 29  
30
00:01 pgdagenais joined
00:40 themurph joined
00:41 giarc joined
00:49 themurph_ joined
01:25 techquila joined
01:34 wlightning-fuel joined
01:57 bannakaf_ joined
02:21 DrMedRasen_ joined
02:27 cqi joined
02:28 dumbitguy2 joined
02:38 yhchiang joined
02:56 budhram joined
03:12 csotelo joined
03:29 dumbitguy2 joined
04:26 PaulCapestany joined
04:30 dumbitguy2 joined
04:52 jayunit1_ joined
04:54 budhram joined
05:01 atomekk joined
05:11 grahamperrin joined
05:24 grahamperrin left
05:30 dumbitguy2 joined
05:31 jwd joined
05:32 roooms joined
05:57 k0nsl joined
05:57 k0nsl joined
05:58 mortenie joined
05:59 _KaszpiR_ joined
06:07 pLaTo0n joined
06:14 <pLaTo0n> moin
06:21 moozer joined
06:31 dumbitguy2 joined
07:01 madmouser1_ joined
07:07 madmouser1_ joined
07:10 ahtik_ joined
07:16 antgel joined
07:18 caitlinb joined
07:28 moozer joined
07:32 rickardv1 joined
07:32 dumbitguy2 joined
07:41 madmouser1_ joined
07:41 moozer joined
07:43 itavero joined
07:45 holodoc joined
07:45 <itavero> I found several applications that allow you to run your own "box catalog" (like https://github.com/garfieldius/boxserver ). Does anyone know how I can configure my Vagrantfile that it uses this before/instead of searching Atlas?
07:46 vj3k joined
07:46 serque joined
08:03 kwladyka joined
08:12 rickardv1 joined
08:14 marcogmonteiro joined
08:23 moozer joined
08:57 cqi joined
08:59 grahamperrin joined
09:00 marcogmonteiro joined
09:20 grahamperrin left
09:20 electrofelix joined
09:50 moozer joined
09:56 mortenie joined
10:02 nicolasbock joined
10:08 electrofelix joined
10:15 budhram joined
10:18 DogHackit joined
10:25 moozer joined
10:34 dumbitguy2 joined
11:09 mortenie joined
11:17 platoon23 joined
11:18 antgel joined
11:30 jayunit100 joined
11:30 MolarAmbiguity[m joined
11:35 winem_ joined
11:55 moozer joined
11:58 mYDX joined
12:00 watersoul joined
12:04 notebox joined
12:05 watersoul joined
12:10 watersoul joined
12:15 watersoul joined
12:20 watersoul joined
12:25 watersoul joined
12:44 livingstn joined
12:46 jeffreylevesque joined
12:48 snowmizer joined
12:55 moozer joined
13:05 marcogmonteiro joined
13:07 charginghawk joined
13:30 cqi joined
13:35 budhram joined
13:37 dumbitguy2 joined
13:44 dumbitguy2 joined
13:44 rickardv1 joined
13:44 caper joined
13:45 thebinary joined
13:51 ira joined
13:54 livingstn joined
14:02 notebox joined
14:08 <setuid> How do I disable vagrant from re-downloading the guest additions iso for virtualbox every single time I deploy a guest, even though I've already downloaded it?
14:08 <setuid> If I'm building up a dozen vbox vms, it downloads, wipes, then redownloads that iso every time for each VM
14:08 <setuid> It's enormously wasteful and drags the deploy time down quite a bit.
14:09 zerocool_ joined
14:09 charginghawk joined
14:09 zerocoolback joined
14:17 steve__ joined
14:20 GenteelBen joined
14:21 themurph joined
14:25 kpease joined
14:45 roooms_ joined
14:50 roooms joined
15:06 onto joined
15:07 wlightning-fuel joined
15:08 <onto> Hi! I'm trying to use nfs exports but I get the following error under ubuntu 16.04 (host) "exportfs[1280]: exportfs: can't open /etc/exports for reading" with a ubuntu 14.04 guest.
15:10 <onto> Vagrant 1.9.3
15:10 <onto> Virtualbox 5.0.36
15:15 zerocoolback joined
15:17 <setuid> Explain that a bit more... Xenial on the host, virtualbox running on 16.04, and NFS running on the host, while the guests try to mount those exports?
15:17 <setuid> Does the guest have the appropriate nfs-utils package installed?
15:19 zerocoolback joined
15:19 <onto> I believe so, yes. nfs-common and portmap.
15:21 computeracer joined
15:24 <setuid> How are you mounting the NFS on the guests?
15:24 <setuid> autofs? or fstab?
15:25 <onto> setuid: I just add the 'nfs' option to my Vagrantfile.
15:27 <onto> type: 'nfs' to be more precise (according to the docs)
15:27 <setuid> And you've injected your exportfs into the build image?
15:27 konrados joined
15:28 <onto> setuid: No, I don't think so. I'm not sure what that means.
15:31 <onto> I'm not sure if this will work, but let me try rebooting. :\
15:36 onto joined
15:41 <onto> setuid: as strange as it sounds, restarting got rid of the exportfs error.
15:46 <onto> However, I get the timeout "mount.nfs: Connection timed out"
15:46 pgdagenais joined
15:51 gm2051 joined
15:52 aindilis joined
16:08 zerocoolback joined
16:08 kwladyka joined
16:11 gm2052 joined
16:13 zerocoolback joined
16:38 livingstn joined
16:45 caper joined
17:05 jayunit100 joined
17:05 atomekk joined
17:05 atomekk joined
17:19 Edgan joined
17:21 winem_ joined
17:26 gm2053 joined
17:32 grahamperrin joined
17:40 grahamperrin left
17:48 vj3k joined
17:48 livingstn joined
17:49 <StephenS> how can I curl http to the IP of the second machine?
17:51 winem_ joined
17:55 moozer joined
18:01 winem__ joined
18:03 livingstn joined
18:08 cliles joined
18:11 cliles joined
18:13 yhchiang joined
18:15 ira joined
18:22 winem_ joined
18:25 chris___ joined
18:25 <chris___> Hello
18:26 <chris___> Is there any workaround for vagrant/vbox sync_folder boot persistant issue?
18:46 nyloc joined
18:52 moozer joined
18:54 serque joined
18:54 <chris___> Is there any workaround for vagrant/vbox sync_folder boot persistant issue?
18:59 kpease joined
19:06 notebox joined
19:08 kwladyka joined
19:09 cliles joined
19:22 Deltanic joined
19:27 serque joined
19:33 qba73 joined
19:37 Acidflash| joined
19:38 Acidflash| joined
19:40 druonysus_ joined
19:48 cebruns joined
20:02 techquila joined
20:22 antgel joined
20:37 qba73 joined
20:43 techquila joined
20:54 livingstn joined
21:02 livingstn joined
21:09 enderandpeter joined
21:10 qba73 joined
21:13 antgel joined
21:18 vj3k_ joined
21:20 livingstn joined
21:31 rjba joined
21:33 <rjb> hi when I start vagrant, it always reinstalls packages into the vm, how can I avoid that?
21:34 <rjb> if i start the vm i have to set everything manually
21:37 druonysus_ joined
21:41 <rjb> what does grunt --apache-version=24 apache-config command?
21:46 yhchiang joined
22:12 bannakaf_ joined
22:27 jwr joined
22:28 <jwr> anybody know how to fix "Vagrant is attempting to interface with the UI in a way that requires a TTY"? everything i have googled points to weird cygwin configurations, but i'm on linux, not windows.
22:32 neopug joined
22:32 <jwr> oh, i was using vagrant via test-kitchen. after running just `vagrant`, it gave me that "needs to do some internal upgrades" thing. and after that it's fine now. nevermind.
22:34 <neopug> Hi everyone! Is there anyone who uses vagrant + chef under mac?
22:39 ira joined
23:20 antgel joined
23:35 SuperLag joined
23:41 Rich789 joined
23:44 SuperLag_ joined